FSI Client

The FSI Client is the new client program being designed and developed specifically for our users to access our Pharmacy Management System and Point of Sale System. It is a Java based application so it will be able to run on most operating systems. The officially supported operating system for the client is Windows Vista or newer though it has been tested and found to be functional on recent versions of Red Hat Linux, CentOS Linux, and Mac OS X. Because it is a JavaFX 8 based application, you must have the official Java Runtime Environment (JRE) version 8 or newer installed.